De medewerkers van Holland Nautic (Lowrance) en de prostaffers wensen jullie veel plezier op deze HelpDesk

AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Ga naar beneden

AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Peter W op ma 2 nov - 8:09

Ik heb een basiskaart van Nederland, vector en in AT5 (op de SD kaart map Navico, daarin map Vector, daarin de drie AT5 files verkregen uit een eerdere omzetting vanuit de IMC.
Bij die drie AT5 files van Nederland, heb ik drie AT5 files toegevoegd voor de drijvende markeringen van Nederland (boeien dus.)

Sinds kort heb ik Reefmaster en mijn logs van stekken heb ik met suc6 via reefmaster kunnen exporteren naar een AT5,-  en een XML bestand.
Van meerdere stekken heb ik de AT5 file genomen en deze toegevoegd op mijn SD kaart.

Dat gaat allemaal prima, op één stek na..... Zie de bijgevoegde screenshot van mijn HDS gen3 touch met laatste firmware.

In de basiskaart staat een blauwe lijn, het is geen vaarroute, want de lijn loopt land inwaarts.
Maar op deze lijn stopt het kleurenpatroon, niet de dieptelijnen.

Wat kan ik doen?


Peter W
Bronze member
Bronze member

Aantal berichten : 83
Registratiedatum : 28-11-11
Leeftijd : 51
Woonplaats : Oosterhout NB

Profiel bekijken

Terug naar boven Ga naar beneden

Re: AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Danny Geysen op ma 2 nov - 8:16

Had je in Reefmaster op deze stek iets toegevoegd van oeverlijnen (getekend in Reefmaster of overgenomen vanuit een kml-file)? Zo ja, dan is er iets mis met die oeverlijn. Check dan eens of de punten in een lijn liggen of dat er ergens een 'kruising' gemaakt is. Of eventueel gedefinieerd als eiland i.p.v. oeverlijn?

Dit zou mijn eerste gok zijn ...
avatar
Danny Geysen
Lowrancedokter
Lowrancedokter

Aantal berichten : 1288
Registratiedatum : 01-12-08
Woonplaats : Wommelgem (B)

Profiel bekijken

Terug naar boven Ga naar beneden

Re: AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Peter W op ma 2 nov - 8:34

Helaas, niets met oeverlijnen gedaan. ik dacht ik ben misschien niet de enige die hier tegenaan loopt.
Het lijkt mij eerder een kleuren conflict in AT5.

Ik kan me wel workaround bedenken, maar nog niet de tijd gehad:

-het gebied van de log in Reefmaster verkleinen, het stukje wat wel kleuren geeft is voor mij niet belangrijk, kan ik wel missen, het gaat me meer om het gedeelte dat niet in kleur is.
-een eigen kleurenpallet maken in reefmaster, hopen dat het verplaatst of niet meer aanwezig is.

Peter W
Bronze member
Bronze member

Aantal berichten : 83
Registratiedatum : 28-11-11
Leeftijd : 51
Woonplaats : Oosterhout NB

Profiel bekijken

Terug naar boven Ga naar beneden

Re: AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Danny Geysen op ma 2 nov - 8:45

Heb je in Reefmaster de instellingen voor dit project al eens vergeleken met de instellingen van een ander project, dat je ook in deze waterkaart verwerkt hebt?

Of zou het kunnen dat 2 projecten elkaar gedeeltelijk overlappen?
avatar
Danny Geysen
Lowrancedokter
Lowrancedokter

Aantal berichten : 1288
Registratiedatum : 01-12-08
Woonplaats : Wommelgem (B)

Profiel bekijken

Terug naar boven Ga naar beneden

Re: AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Peter W op wo 4 nov - 7:44

Oorzaak gevonden.

Eerst kleurenpallet, projectinstellingen ect gecontroleerd/uitgesloten.
Hierna alle files van mij basiskaart uitgesloten.
Deze bestond, buiten de drie gangbare AT5 files, ook uit 6 extra AT5 files,
welke ik had genomen van een eerdere omzetting met IMC vanuit open seamap.

Dit zijn:
NL_V2_OpenSeaMap_Large
NL_V2_OpenSeaMap_Medium
NL_V2_OpenSeaMap_Small
NL-V2B_Large
NL-V2B_Medium
NL-V2B_Small

Door diverse keren te testen blijken de drie  AT5 files NL-V2B_   de boel te verzieken.
En door deze simpelweg weg te laten, heb ik nog steeds de betonningen op de basismap en is mijn probleem opgelost.


Peter W
Bronze member
Bronze member

Aantal berichten : 83
Registratiedatum : 28-11-11
Leeftijd : 51
Woonplaats : Oosterhout NB

Profiel bekijken

Terug naar boven Ga naar beneden

Re: AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Danny Geysen op wo 4 nov - 7:56

Mooi dat je de oorzaak gevonden hebt.
Ik heb dezelfde ervaring dat het wel eens misloopt als je AT5-files van verschillende bronnen samen op één SD-kaartje zet.

Indien mogelijk zet ik alles liever om naar SHP-files, om dan in één keer AT5 files aan te maken. Dit laatste lijkt me iets bedrijfszekerder ...
avatar
Danny Geysen
Lowrancedokter
Lowrancedokter

Aantal berichten : 1288
Registratiedatum : 01-12-08
Woonplaats : Wommelgem (B)

Profiel bekijken

Terug naar boven Ga naar beneden

Re: AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Peter W op wo 4 nov - 8:38

Ik denk zeker dat ik daar ook naartoe moet. Als ik wist hoe/wat met SHP-files Laughing
Mij er nog niet in verdiept.

Ik merk dat de gen3 problemen heeft met mijn kaart. (heel nederland) in combinatie met de manier waarop ik mijn kaart maak.
Vooral bij het switchen naar splitscreen loopt de unit vast en reboot.
Op een gen2 met enkel isolijnen had ik dit probleem niet.

Eerst dacht ik dat het aan het loggen lag, maar dat is niet zo.

Peter W
Bronze member
Bronze member

Aantal berichten : 83
Registratiedatum : 28-11-11
Leeftijd : 51
Woonplaats : Oosterhout NB

Profiel bekijken

Terug naar boven Ga naar beneden

Re: AT5 maar gedeeltelijk in kleur, wat kan ik doen?

Bericht van Gesponsorde inhoud


Gesponsorde inhoud


Terug naar boven Ga naar beneden

Terug naar boven


 
Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum