De medewerkers van Holland Nautic (Lowrance) en de prostaffers wensen jullie veel plezier op deze HelpDesk

problemen met hds 5x

Go down

problemen met hds 5x

Bericht van Jeroen op zo 21 sep - 4:06

hallo,

sinds het voorjaar een andere boot met andere apparatuur en nu nieuw op het forum wegens problemen met hds 5x.

poosje geleden elke keer het probleem van de bekende 3 streepjes en geen signaal. bij de winkel geweest. 1 en ander gevogeld en
thuis van alles geprobeerd. niet goed te krijgen.

boot eruit en een hst-wbsl spiegeltransducer gemonteerd en deze op de hds x aangesloten.
tevens een gebruikte x 87 opgezocht, deze als extra gemonteerd en de bestaande transducer een airmar p 79 onderdeks. compleet opnieuw gemonteerd
omdat deze niet helemaal zuiver stond en met veel te veel kit was gemonteerd door de vorige eigenaar.

dus nu dubbel uitgerust. boot erin alles aangesloten, alles tiptop perfect en zelfs tegelijk zonder storing.

nu komt het, gister bij de boot aangekomen om te gaan vissen, hds er op, aanzetten, diepte 80mtr. ooh ellende, silent pale

x87 gauw gepakt, deze erop, die deed ook even raar maar sprong gelukkig vrij gauw naar 1.5mtr, wat juist was.

toch gaan varen en na enkele minuten ging de hds het dan ook doen. heel de dag beide geen centje pijn. savonds in de haven, met
in parkeren van de boot, signaal even kwijt door luchtbellen. maar goed. hds uit. en dacht zal ik hem nog eens aanzetten en weer 80mtr.
terwijl het wederom 1.5mtr had moeten zijn.

vandaag terug geweest, hds erop en gelijk goede diepte het was alleen nu hoog water, 3.5mtr. rara

het lijkt op den duur of elke keer de problemen met geringe waterdiepte zich voordoen.... was voorheen ook wel leek het, maar juist met deze dieptes heb ik graag
dat zulk spul van enkele honderden euros wel doet wat het moet doen.

iemand een idee of suggestie?

mvg Jeroen Hengstmengel
D906




Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van hjkeizer op zo 21 sep - 5:45

Een P79 heeft een enorme hekel aan ondiep water.
Ging bij mij ook altijd de mist .

Bij welke xducer heb je nu issues?

hjkeizer
Gold Member
Gold Member

Aantal berichten : 539
Registratiedatum : 31-01-10

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op zo 21 sep - 7:50

Problemen zitten nu bij de spiegeltransducer eigenlijk. Die zit ivm temp. weergave op de hds als hoofd-dieptemeter zeg maar.

Wel lastig dat je een dieptemeter aanschaft om in hoofdzaak niet aan de grond te lopen maar dat ze juist bij ondiep water je in de steek laten

Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van hjkeizer op zo 21 sep - 9:54

Staat de HDS op automatisch of handmatig?

hjkeizer
Gold Member
Gold Member

Aantal berichten : 539
Registratiedatum : 31-01-10

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op ma 22 sep - 3:27

hds staat op automatisch uiteraard. heb al op het forum gelezen dat je hem op handmatig kan zetten. maar maakt geen verschil bij mij.
gr

Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op wo 24 sep - 8:04

helemaal niemand meer met een suggestie?? Crying or Very sad

Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Danny Geysen op ma 29 sep - 7:56

Jeroen, kan je bij gelegenheid eens een foto posten van de transducer, zodat we een beeld kunnen vormen hoe die gemonteerd is.

Heb je ook al eens een soft reset gedaan. Dat helpt in bepaalde gevallen ook wel eens.
avatar
Danny Geysen
Lowrancedokter
Lowrancedokter

Aantal berichten : 1288
Registratiedatum : 01-12-08
Woonplaats : Wommelgem (B)

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op zo 5 okt - 7:19



Danny,

Heb een poging gedaan voor een foto maar weet niet of het lukt.
Heb hier en daar wel wat gelezen over hard en soft reset en heb ook zoiets geprobeerd maar of dat goed was en of het ook daadwerkelijk gelukt was weet ik niet.
Misschien dat je kan zeggen hoe ik het moet doen?


Mvg Jeroen

Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op zo 5 okt - 7:24

En ik twijfelen over de foto haha Smile

Na het indrukken van de knop verzenden lijkt het me duidelijk dat het gelukt is.

Maar transducer lijkt goed te zitten. Geeft perfect de diepte weer en met volle snelheid (30kn) nagenoeg geen uitval.

Vandaag wezen vissen, totaal geen probleem gehad, komen terug in de haven, varen vooruit de box in, een klapje achteruit om tot stilstand te komen, en na het verschijnen van de 3streepjes even vd luchtbellen, jawel 80mtr in beeld.

boot vastgelegd en weer achteruit slaan, resultaat: 3 streepjes en toen 25mtr. en daar bleef het bij.

rara

Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op zo 5 okt - 7:26


Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op zo 5 okt - 7:27


Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van marcel oomen op zo 5 okt - 18:55

jeroen,
ik heb precies hetzelfde met de hds 7.
als ik terugstoot dan word bij mij zelfs het hele scherm zwart en doet het niks meer, en geeft hij bij een diepte van bv. 40 mtr. nog maar 2 mtr. aan.
ze zijn  uiterst gevoelig hiervoor.
denk dat het apparaat gewoon de hoeveelheid luchtbelletjes niet kan verwerken en op hol slaat.
enige manier om hem dan weer 'normaal' te krijgen is ff uitzetten...heel vervelend ( vooral met wrakvissen) .
ik durf soms zelfs niet meer terug te stoten , omdat ik toch perse de beelden van het wrak wil bekijken tijdens het vissen erop, je zou maar nét een school vis missen..
heb ooit eens gehoord dat het met een update zou worden verholpen, maar nadat de gen 2 was uitgekomen, is er niks meer gebeurt voor de gen 1 toestellen..
oplossing zou zijn om de transducer te verplaatsen, zodat die geen last meer heeft van de luchtbellen bij het terugstoten..
grts, marcel.

marcel oomen
Qualified HelpDesk Member Gold
Qualified HelpDesk Member Gold

Aantal berichten : 306
Registratiedatum : 22-12-08
Leeftijd : 57
Woonplaats : stein

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Jeroen op ma 6 okt - 7:57

marcel,
bedankt voor je reactie. ja heb toch de transducer gemonteerd volgens mij daar waar die het minst last heeft van lucht. rechts van de motor dus.

en volgens de winkel zat de nieuwste software erop.
hiervoor had ik een x510 met zelfde type transducer, ook rechts gemonteerd maar dan op een sheltie. en nooit geen centje pijn.

vd winter wilde ik hydrofoils installeren misschien dat dat nog zou schelen want die zaten wel op de sheltie en nu zijn die niet aanwezig Laughing

gr jeroen

Jeroen

Aantal berichten : 14
Registratiedatum : 21-09-14

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van marcel oomen op ma 6 okt - 8:49

hoop dat dat helpt jeroen,
heb er zelf ook hydrofoils op,
maar het probleem is er nog steeds bij mij.
grtz, marcel.

marcel oomen
Qualified HelpDesk Member Gold
Qualified HelpDesk Member Gold

Aantal berichten : 306
Registratiedatum : 22-12-08
Leeftijd : 57
Woonplaats : stein

Profiel bekijken

Terug naar boven Go down

Re: problemen met hds 5x

Bericht van Gesponsorde inhoud


Gesponsorde inhoud


Terug naar boven Go down

Terug naar boven


 
Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum