De medewerkers van Holland Nautic (Lowrance) en de prostaffers wensen jullie veel plezier op deze HelpDesk

lms 522 sonar probleempje (?)

Go down

lms 522 sonar probleempje (?)

Bericht van wilco mettrop op do 29 okt - 19:41

hallo,

ik heb nu , naast mijn gm5300 een lms 522 igps staan, en het spul gister geinstalleerd.
alleen als ik dan naar het sonar scherm kijk ( EN DIT IS FF LASTIG UITLEGGEN) "tikt" het beeld eerst langzaam voorbij, om vervolgens een stukkie snel voorbij te schuiven.
iemand een idee wat dit is?
de scherm snelheid staat op 100 %


wilco

wilco mettrop

Aantal berichten : 5
Registratiedatum : 28-10-09

Profiel bekijken

Terug naar boven Go down

Re: lms 522 sonar probleempje (?)

Bericht van Frenk Elings op do 29 okt - 21:04

1- Al met je "ping" gespeeld ?
2- Beide toestellen op 1 (te kleine) stroombron ?
3- Laatste update gehad ?

_________________
Beter 1 banaan onder je boot dan 10 in de fruitschaal
avatar
Frenk Elings
SuperAdmin
SuperAdmin

Aantal berichten : 356
Registratiedatum : 01-12-08
Leeftijd : 55
Woonplaats : Hillegom

Profiel bekijken http://lowrance.actieforum.com

Terug naar boven Go down

Re: lms 522 sonar probleempje (?)

Bericht van wilco mettrop op vr 30 okt - 0:28

1- ping?
2- beide toestellen op 1 35 ah accu met verder niks erop
3- volgens mij wel, hoe kan ik dat checken en evt updaten??

wilco mettrop

Aantal berichten : 5
Registratiedatum : 28-10-09

Profiel bekijken

Terug naar boven Go down

Re: lms 522 sonar probleempje (?)

Bericht van Gesponsorde inhoud


Gesponsorde inhoud


Terug naar boven Go down

Terug naar boven


 
Permissies van dit forum:
Je mag geen reacties plaatsen in dit subforum